Un giro sul mio plastico

I vostri lavori - Tecniche di costruzione - DCC (impianti fissi)

Moderatore: Redazione

Rispondi
Autore
Messaggio
Avatar utente
dedorex1
**
**
Messaggi: 6509
Iscritto il: mer 28 set 2005 16:48
Località: Milano

Re: Un giro sul mio plastico

#1066 Messaggio da dedorex1 » gio 10 gen 2019 12:43

Potresti integrare le due cose: le grandi superfici piatte le fai "offline" e le incolli, integrando poi spigoli, curve e ultimi pezzi mancanti appollaiato sul trespolo. Secondo me risparmieresti un sacco di tempo, considerando soprattutto che il lavoro sulla carta lo potresti fare "a badilate"
Adoratore della fu Trimurti DelrioCascettaGentile
Fondatore del DelrioSantoSubito Club (NB iscrizioni attualmente sospese per previsto taglio contributi TPL 2017)

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1067 Messaggio da Tz » gio 10 gen 2019 13:55

A questo punto di avanzamento lavori (sono al 70%) vale la pena finirlo così anche se quando avrò finito mi sarà venuto vomito...
Poi c'è la fase di coloritura che dovrebbe essere quella cha aggiusta un po' tutto perchè così com'è venuto non mi piace quanto a fedeltà dell'originale... ::-?: ma col pennello potrei anche combinare casini immani... :lol: :wall:
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
aln668.1207
**
**
Messaggi: 3572
Iscritto il: sab 23 giu 2007 21:17
Contatta:

Re: Un giro sul mio plastico

#1068 Messaggio da aln668.1207 » dom 20 gen 2019 18:44

Tz ha scritto:
lun 17 dic 2018 9:50
Qualche cosa ci capisco di elettrotecnica ed elettronica ma non più di tanto nel senso che certi fenomeni non riesco proprio a spiegarmeli... ::-?:

L'altro giorno pasticciando vicino al plastico mi sono preso una sberla di "scossa" che mi ha decisamente allarmato per vari motivi anche perchè non mi era mai successo nei vari anni che ci lavoro/pasticcio/gioco vicino.
Mi sono accorto che la sberla l'ho presa toccando contemporaneamente i binari e la massa dei connettori dei cavi delle varie telecamerine installate nel plastico.
La prima assurdità era che entrambi gli impianti, che sono indipendenti, erano disalimentati ovvero l'impianto del plastico disalimentato tramite il magnetotermico bipolare e l'impianto della videosorveglianza tramite un normale interruttore unipolare.
Prendo il tester, lo metto in alternata e misuro tra qualsiasi binario del plastico e qualsiasi massa di connettore dell'impianto delle telecamere... 170 V ! :shock: :shock: :shock:

Comunque gli impianti entrambi accesi funzionano perfettamente senza problemi anche perchè elettricamente nella bassa tensione sono assolutamente indipendenti e non si è mai bruciato nulla !
Il sistema di trazione del plastico è alimentato tramite trasformatore e l'alimentazione di ogni telecamerina è ottenuta da un alimentatore di quelli switching da 1 A inseriti in una ciabatta... non c'è nessun collegamento elettrico tra questi due impianti, sono solo entrambi alimentati a monte da una spina in una presa a muro 220 V !

Non avevo una minima idea di come risolvere il grave problema perchè non comprendevo affatto dove potesse essere l'inghippo... quando mi viene un lampo di "genio" e, pur senza crederci molto, provo a invertire la spina nella presa a muro... e scopro come per incanto che tutto va a posto e misurato col tester la tensione (decisamente pericolosa di quei 170 V) non c'è più ! :mrgreen:


Altro problema misterioso che era apparso dalle ultime modifiche che avevo fatto due anni fa all'impianto elettrico generale era quello che tutti i 35 volmetrini digitali cinesini che avevo installato nell'armadio collegati singolarmente ad ogni sezione di BA in realtà misuravano tutti 2 V in meno rispetto la tensione misurata col tester sui binari... :shock: :roll: e non sono mai riuscito a comprenderne il motivo... :wall:

Bene, invertita la spina 220 V nella presa a muro come detto sopra anche questo problema è sparito e i voltmetrini ora misurano la tensione esatta ! :mrgreen:

Chi mi aiuta a comprendere simili misteri elettrici ? :lol:
Prenditi la briga di verificare uno a uno gli alimentatori switching.
Ci potrebbe essere un difetto di isolamento che fa entrare in contatto primario e secondario dell'alimentatore, con le immaginabili conseguenze.
Dai un'occhiata a questo sito: https://lygte-info.dk/info/ChargerIndex%20UK.html

Ci sono tantissimi prodotti per nulla sicuri in commercio!
Qualcuno mi deve delle scuse. Chi vuole intendere intenda.

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1069 Messaggio da Tz » dom 20 gen 2019 19:38

Ti ringrazio della dritta ma di fatto gli alimentatori delle telecamerine sono questi, sono 18 e ognuno ne alimenta una... ma qualsiasi massa del connettore di alimentazione di ciascuna toccassi la tensione tra questa e qualsiasi binario era 170 V ! :shock:

Invertita la spina nella presa a muro la tensione è scomparsa su TUTTI gli alimentatori... :wink: :wall:

Immagine


Poichè nel circuito di trazione c'è un altro alimentatore switching (12V 5A) che alimenta i binari tramite una resistenza da 100 ohm per il bias del BA e fa anche l'alimentazione dei voltmetrini che misuravano 2 V in meno del reale... penso che i problemi siano generati da questo alimentatore "ausiliario" ::-?:

La cosa ancora più strana è che tale pericolosa tensione c'era ad impianto spento... :lol:
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
aln668.1207
**
**
Messaggi: 3572
Iscritto il: sab 23 giu 2007 21:17
Contatta:

Re: Un giro sul mio plastico

#1070 Messaggio da aln668.1207 » dom 20 gen 2019 20:05

Spento ma con la rete a 220V collegata.
Immagino interruttore unipolare che interrompe solo un filo, e nel tuo caso interrompeva il neutro e non la fase.
Tra i possibili guasti che mi vengono in mente ce ne sono due particolarmente pericolosi:
- "condensatore antidisturbo" interno all'alimentatore, tra negativo dell'uscita e massa, che va in dispersione/corto circuito;
- contatto tra primario e secondario del trasformatore switching interno all'alimentatore.
Entrambi pericolosissimi.
Ti suggerirei, se la cosa è possibile, di mettere a terra il negativo dell'alimentazione dei binari.
In caso di guasto dell'alimentatore switching o scatta il salvavita o parte il fusibile (se c'è), o salta il magnetotermico.
Qualcuno mi deve delle scuse. Chi vuole intendere intenda.

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1071 Messaggio da Tz » lun 21 gen 2019 0:13

Il fatto è che l'impianto del plastico è alimentato da un magnetotermico bipolare il quale quando è staccato isola fase e neutro... mentre è unipolare solo l'interruttore degli alimentatori delle telecamere,.

Qui il quadro generale di alimentazione:

Immagine

e qui il suo schema:

Immagine
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1072 Messaggio da Tz » ven 05 apr 2019 16:08

In tutto l’inverno non sono stato capace di finire quel ponte perché quando si fanno lavori che non ti piacciono non riesci ad andare alla fine… :roll:

Per disintossicarmi ho deciso di cambiare lavoro e far ciò che trovo più godevole che in un hobby è fondamentale… anche se non è quello che l’osservatore vede e apprezza per prima in un plastico…
Considerando che sono ancora vari i segnali che devo installare con la loro logica da realizzare e che fanno parte della mia fissa del rispetto della realtà (originata anche da deformazione professionale…) mi son messo a preparare due segnali del tratto svizzero che andranno installati in galleria ma per posizione molto visibili d’infilata dal portale quindi d’effetto.
Li ho realizzati volgarmente saldando i led su un ritaglio di basetta millefori poi tutta colorata di nero perché in galleria è buio ma è l’aspetto delle luci che sarà determinante.

La linea è a doppio binario banalizzata, quello sul binario di sinistra è un segnale di protezione accoppiato dell’interconnessione del ponte Trisanna, quello sul binario di destra è un segnale di avviso isolato a un segnale di BA a protezione anche di un binario di precedenza.
Invece di smarronarmi con carta e matita per realizzare il circuito logico, poi da verificarne il funzionamento sul campo, ho trovato un bel programmino che oltre a potere disegnare col pc è un ottimo simulatore e mi sono divertito a realizzarne le logiche digitali verificandone il funzionamento.
Questa è la logica del segnale di protezione accoppiato (1^ Cat. + Avviso) posto a sinistra:

Immagine

Gli aspetti rispecchiano il segnalamento svizzero e a riposo la parte alta (rettangolare) di 1^ cat. è R mentre la parte bassa di avviso (quadrata) è G-G in orizzontale.
Il comando avviene tramite 3 itinerari dell’ACEI, quindi c’è già una logica a monte di comando dell’itinerario compresa l’inversione di blocco per cui invertendo il BA il segnale rimane permanentemente chiuso perché questi itinerari non si possono realizzare e quindi non necessita il controllo del senso del BA.

Il primo itinerario è per il corretto tracciato quindi l’ IT. 11>12 spegne il R e accende il V basso (VL per il CT) mentre l’avviso passa V-V (in diagonale) solo se la successiva sezione BA 19 è libera, se è occupata rimane G-G o se nel frattempo si libera diventa V-V.

Il secondo itinerario IT. 11>P>12 ha la stessa origine e termine del primo, ma ha un percorso più lungo passando sul ponte Trisanna, l’ingresso è in deviata a 60 km/h quindi il segnale alto diventa V/V (VL con conferma di riduzione a 60) mentre l’avviso passa a V-V solo se la successiva sezione BA 19 è libera, se occupata rimane G-G… o se nel frattempo si libera diventa V-V.

Il terzo itinerario è in doppia deviata IT. 11>P>9 ovvero l’ingresso è in deviata a 60 km/h segnale alto V/V mentre l’avviso è V-V + il G a sinistra come avviso di riduzione a 60 dal successivo segnale se la successiva sezione di BA 14 è libera altrimenti rimane G-G.

Quanto sopra per l’apertura del segnale ma quando il treno passa sotto il segnale realizza la sua occupazione tramite un sensore Hall settando un flip-flop che provvede alla chiusura del segnale ma solo alla distruzione dell’itinerario, quando il treno avrà liberato l’itinerario, il sistema andrà a riposo e sarà possibile un nuovo itinerario con relativo aspetto segnali.


L’altro segnale è per la circolazione a destra ed è solo di avviso (la protezione è più avanti ma essendo tutto in galleria non visibile non sarà realizzato).

Immagine

Qui la logica è completamente diversa perché non essendo settato da nessun itinerario prende gli input dalle condizioni di linea e diventa determinante l’orientamento del BA: se la circolazione è normale a sinistra rimane permanentemente G-G mentre se il BA viene invertito per la marcia a destra si attiva la logica. (INV BA)

Dal successivo segnale di 1^ Cat (ipotetico perché in realtà non verrà installato) al quale fa da avviso è possibile tramite un deviatoio andare su due itinerari diversi, uno è la sezione di BA 26 (CT) l’altro la BA 30 (DEV). (La logica di itinerario del binario di precedenza è ancora da realizzare)

Se entrambe le BA 26 e 30 sono occupate il segnale rimane G-G mentre se almeno una è libera il segnale passa a V-V in diagonale (avviso di VL sul CT) ma qui la discriminante viene realizzata dal controllo della posizione del deviatoio (Dev.R) che se in posizione Normale (CT) il segnale presenta V-V mentre se in posizione Rovescio (DEV) presenta V-V+G a sinistra (avviso di VL a 60 km/h)

Non essendo comandato da itinerari ma dalle condizioni di linea l’occupazione del segnale è ottenuta sempre tramite il flip-flop + sensore Hall ma il set del flip-flop viene ottenuto dall’occupazione della sezione di BA 32 sulla quale è posto il segnale. Solo con la liberazione della sezione BA 32 (il treno sarà o sulla BA 26 o sulla BA 30) il sistema torna a riposo e si riaprirà in automatico con almeno una delle suddette sezioni libere e relativo controllo del deviatoio.

Nelle schermate del simulatore appaiono le varie condizioni logiche dei collegamenti: bianco 0, blu 1.
Ho trovato molto utile, istruttivo e divertente progetatre la logica digitale con questo programmino... :D

Ora devo passare alla fase realizzativa su basetta millefori aggiungendo tutta la rimanente componentistica: resistenze, condensatori, transistor, zoccoli, morsettiere… :mrgreen:

Vabbè lo so che voi con PC e Arduino fate tutto…
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1073 Messaggio da Tz » dom 07 apr 2019 19:24

Mi ero dimenticato del segnale installato il mese scosro... :roll:

E' il seganle senso pari sul ponte Trisanna comandato dall'ACEI Obb.
Il segnale, di costruzione Krois, è di 1^Cat. accoppiato e presenta gli aspetti che servono per la protezione del bivio a valle gestiti dalla logica di base integrata nella MB dell'ACEI (nel riquadro):

Immagine

ma adattata ora al segnalamento austriaco da opportuna schedina autocostruita installata nei pressi del segnale con anche un riduttore di tensione (un mini switching cinesino) tarato a 8 V perchè altrimenti sono troppo luminosi... :roll: :

Immagine

Gli aspetti che può presentare in automatico dagli itinerari tracciati sono quelli del segnale di 1^ Cat. mentre per l'aspetto dell'avviso dipendono dalle condizioni delle successive sezione di BA.

Via impedita:

Immagine

VL per il CT con avviso di VI:

Immagine

VL per il CT con avviso di VL per il CT:

Immagine

VL a 60 km/h con avviso di VI:

Immagine

VL a 60 km/h con avviso di VL per il CT:

Immagine

Ovviamente il resto è ancora tutto da rifinire in questa parte quindi non valutatelo.
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
Fabio
Moderatore
Moderatore
Messaggi: 3986
Iscritto il: dom 21 dic 2003 13:43
Località: Verona
Contatta:

Re: Un giro sul mio plastico

#1074 Messaggio da Fabio » mer 10 apr 2019 11:55

A via impedita, l'avviso non dovrebbe essere spento?

Immagine
Fonte www.railfaneurope.net
Fabio Veronesi - FERROVIE ON LINE

"Appoggiare i piedi con le scarpe indossate sul pavimento e prestare attenzione a non insudiciare il treno". [cit. BLS]

ssb
**
**
Messaggi: 2948
Iscritto il: mar 09 dic 2014 18:24

Re: Un giro sul mio plastico

#1075 Messaggio da ssb » mer 10 apr 2019 13:15

Se è come in Svizzera, dipende dalla tipologia dell’impianto, ma è una differenza puramente tecnica ed esistono entrambi i casi. In Austria non ne sono certo.

Avatar utente
Lirex
**
**
Messaggi: 1987
Iscritto il: lun 13 set 2004 13:10
Località: Milano

Re: Un giro sul mio plastico

#1076 Messaggio da Lirex » mer 10 apr 2019 13:26

Dal RS Oebb:

Licht-Vorsignale kundigen an, welches signal am zugehorigen haupsignal zu erwarten ist. Ein am standort eines Haupt-Schuzsignals angebrachtes Licht-Vorsignal zeigt jedoch kein Licht, wenn das Haupt-Schizsignal nicht in Freistellung ist.

Luci spente del segnale di avviso se il segnale principale è rosso

Avatar utente
Tz
***
***
Messaggi: 16214
Iscritto il: dom 21 mar 2004 18:20
Località: sul grande fiume

Re: Un giro sul mio plastico

#1077 Messaggio da Tz » mer 10 apr 2019 14:30

Anch'io l'avevo interpretato alla svizzera... e magari non è che sia spento perchè di partenza mentre in un segnale di blocco in linea sia acceso ? ::-?:
Non capisco una fava di crucco... ma se dovesse essere così modificare la logica sulla basetta volante presso il segnale non ci vuole molto... :mrgreen: è che lo dovrei fare su entrambi i sesgnali OBB già installati.

Comunque indagate ulteriormente che mi serve ! :mrgreen:
Saluti Tz

In pensione penalizzato a vita per aver fatto il macchinista !
FOLle inventore della: Stella di Valenza - AV Arno-Maremmana - AV Mediopadana - linea S Circolare di Milano - Zig-Zag LP/AV piemontese.
TAV FOREVER !

Avatar utente
Lirex
**
**
Messaggi: 1987
Iscritto il: lun 13 set 2004 13:10
Località: Milano

Re: Un giro sul mio plastico

#1078 Messaggio da Lirex » mer 10 apr 2019 17:23


Avatar utente
Fabio
Moderatore
Moderatore
Messaggi: 3986
Iscritto il: dom 21 dic 2003 13:43
Località: Verona
Contatta:

Re: Un giro sul mio plastico

#1079 Messaggio da Fabio » mer 10 apr 2019 17:51

Anche in linea li ho sempre visti spenti.
Non escludo però eventuali eccezioni.
Fabio Veronesi - FERROVIE ON LINE

"Appoggiare i piedi con le scarpe indossate sul pavimento e prestare attenzione a non insudiciare il treno". [cit. BLS]

Avatar utente
Fabio
Moderatore
Moderatore
Messaggi: 3986
Iscritto il: dom 21 dic 2003 13:43
Località: Verona
Contatta:

Re: Un giro sul mio plastico

#1080 Messaggio da Fabio » mer 10 apr 2019 17:54

Lirex ha scritto:
mer 10 apr 2019 17:23
si vede anche qui
http://www.styria-mobile.at/home/Austro ... igahv.html
Si, infatti.

Immagine
Immagine
Immagine
Fabio Veronesi - FERROVIE ON LINE

"Appoggiare i piedi con le scarpe indossate sul pavimento e prestare attenzione a non insudiciare il treno". [cit. BLS]

Rispondi